<!doctype html>
<html class="no-js" lang="en-CA">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="https://whl.ca/app/themes/whl/favicon.ico" />
  <link rel="alternate" type="application/rss+xml" title="Post Feed" href="http://whl.ca/feed?postType=post"/>
  <link rel="alternate" type="application/rss+xml" title="Gallery Feed" href="http://whl.ca/feed?postType=gallery"/>
  <link rel="alternate" type="application/rss+xml" title="Video Feed" href="http://whl.ca/feed?postType=video"/>
      <meta property="og:image" content="https://cdn.whl.ca/whl/uploads/2021/08/16144016/21-08-16_SC_VIC_trade-730x411.jpg" />
    <meta name="twitter:image" content="https://cdn.whl.ca/whl/uploads/2021/08/16144016/21-08-16_SC_VIC_trade-730x411.jpg" />
    <meta name="twitter:card" content="summary_large_image" />
  <title>Broncos, Royals exchange defencemen Monday &#8211; WHL Network</title>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/whl.ca\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.17"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://whl.ca/app/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #;
	border: 1px solid #;
}

</style>
<link rel='stylesheet' id='core-css'  href='https://whl.ca/app/themes/base/assets/dist/css/core.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://whl.ca/app/themes/whl/assets/dist/css/theme.css' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.5.0.min.js?ver=3.5.0'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/0MO0b1Hr.js?ver=4.5.17'></script>
<link rel='https://api.w.org/' href='https://whl.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whl.ca/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whl.ca/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WHL Class of 2021 &#8211; Mitch Prowse' href='https://whl.ca/video/whl-class-of-2021-mitch-prowse' />
<link rel='next' title='WHL Class of 2021 &#8211; Ryan Chyzowski' href='https://whl.ca/video/whl-class-of-2021-ryan-chyzowski' />
<meta name="generator" content="WordPress 4.5.17" />
<link rel="canonical" href="https://whl.ca/article/broncos-royals-exchange-defencemen-monday" />
<link rel='shortlink' href='https://whl.ca/?p=153948' />
<link rel="alternate" type="application/json+oembed" href="https://whl.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhl.ca%2Farticle%2Fbroncos-royals-exchange-defencemen-monday" />
<link rel="alternate" type="text/xml+oembed" href="https://whl.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhl.ca%2Farticle%2Fbroncos-royals-exchange-defencemen-monday&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
  <script type="text/javascript">
    if (document.cookie.indexOf('in_app', 0) > -1) {
      var sheet = document.createElement('style')
      sheet.innerHTML = ".footer,.scaffold__menu,.top-menu__holder,.lang-network-header,.network-header {display: none;}";
      document.getElementsByTagName('head')[0].appendChild(sheet);
    }
  </script>
    <script type="text/javascript" src="/app/themes/base/bower_components/lodash/lodash.min.js"></script>
  <script type="text/javascript" src="/app/themes/base/assets/scripts/js/slick.js"></script>
  <script type="text/javascript" src="http://api.morphio.info/MorphioJS/5735d8bd6159d3bd67af5b70/morphio.js"></script>

<!-- Facebook Pixel Code -->

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1603484919854993');
fbq('track', 'PageView');
</script>

<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=1603484919854993&ev=PageView
&noscript=1"/>
</noscript>

<!-- End Facebook Pixel Code -->

</head>
  </script>

  <body class="single single-post postid-153948 single-format-standard">
    <!--[if lt IE 9]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <div class="lang-network-header">
<div class="network-header" id="network-header"></div>
    <div class="lang_switcher">
            </div>
</div>
  
<script type="text/javascript">
  window.defaultAdCode = '1577801104';
  window.defaultAdSiteId = '/3034/web.chl/WHL.ca';
  window.siteLang = 'eng';

  window.tabletWidthBreakpoint = '768';
  window.desktopWidthBreakpoint = '1024';
  window.homeArticlesURL = '/app/themes/base/templates/homepage-news-ajax.php';
      window.ads_in_feed_frequency_initial = '3';
        window.ads_in_feed_frequency_subsequent = '6';
    
  </script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

  </script>
<div class="scaffold site-container" id="scaffold">    <div class="header-banner">
    <a href="/"><img class="header-banner__image" src="https://cdn.whl.ca/whl/uploads/2019/08/30160746/2019-20_WHL_Website_Header_HQ_v3-01-1024x200.jpg"></a>
  </div>

  <style>
    .header-banner {
      background-color: #24282b;
    }
  </style>
    <div class="scaffold__menu" id="scaffold__menu">
      <div class="scaffold__menu-content">
        <div class="left-menu__header">
          <div class="left-menu__header-close"> </div>
          <div class="left-menu__header-title">MENU</div>
        </div>
        <div id="left-menu__holder" data-menu='{"ID":2,"name":"Primary Navigation","slug":"primary-navigation","description":"","count":54,"items":[{"ID":3617,"order":1,"parent":0,"title":"Stats","url":"\/stats","attr":"","target":"","classes":"","xfn":"","description":"","object_id":3617,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":7,"order":2,"parent":0,"title":"Results","url":"\/scores","attr":"","target":"","classes":"","xfn":"","description":"","object_id":7,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":8775,"order":3,"parent":7,"title":"Scores","url":"\/scores","attr":"","target":"","classes":"","xfn":"","description":"","object_id":8775,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":3615,"order":4,"parent":7,"title":"Standings","url":"\/standings\/274","attr":"","target":"","classes":"","xfn":"","description":"","object_id":3615,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":8776,"order":5,"parent":7,"title":"Full Schedule","url":"\/schedule\/274","attr":"","target":"","classes":"","xfn":"","description":"","object_id":8776,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":8823,"order":6,"parent":7,"title":"WHL Playoffs","url":"\/bracket\/267","attr":"","target":"","classes":"","xfn":"","description":"","object_id":8823,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":78714,"order":7,"parent":7,"title":"WHL Playoff Format","url":"https:\/\/whl.ca\/whl-playoff-format","attr":"","target":"","classes":"","xfn":"","description":"","object_id":78706,"object":"page","type":"post_type","type_label":"Page"},{"ID":22565,"order":8,"parent":7,"title":"WHL Tiebreaking Procedure","url":"https:\/\/whl.ca\/whl-tiebreaking-procedure","attr":"","target":"","classes":"","xfn":"","description":"","object_id":22561,"object":"page","type":"post_type","type_label":"Page"},{"ID":5533,"order":9,"parent":0,"title":"WHL Live","url":"https:\/\/watch.chl.ca","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5533,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":3616,"order":10,"parent":0,"title":"Video","url":"\/video-channels","attr":"","target":"","classes":"","xfn":"","description":"","object_id":3616,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5518,"order":11,"parent":0,"title":"The WHL","url":"\/about","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5518,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":8774,"order":12,"parent":5518,"title":"Rosters","url":"\/teams","attr":"","target":"","classes":"","xfn":"","description":"","object_id":8774,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5519,"order":13,"parent":5518,"title":"About the WHL","url":"\/about","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5519,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5525,"order":14,"parent":5518,"title":"WHL Awards","url":"\/history-awards","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5525,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":82887,"order":15,"parent":5518,"title":"WHL Alumni","url":"https:\/\/whl.ca\/whl-alumni-association","attr":"","target":"","classes":"","xfn":"","description":"","object_id":880,"object":"page","type":"post_type","type_label":"Page"},{"ID":5,"order":16,"parent":5518,"title":"Team Directory \/ Tickets","url":"\/whl-teams-directory","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":8850,"order":17,"parent":5518,"title":"WHL Guide & Record Book","url":"\/mediaguide","attr":"","target":"","classes":"","xfn":"","description":"","object_id":8850,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5531,"order":18,"parent":5518,"title":"Contests","url":"\/contests","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5531,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":146768,"order":19,"parent":5518,"title":"Goals for Mental Health","url":"https:\/\/whl.ca\/goalsformentalhealth","attr":"","target":"","classes":"","xfn":"","description":"","object_id":146154,"object":"page","type":"post_type","type_label":"Page"},{"ID":5520,"order":20,"parent":0,"title":"Hockey Ops","url":"#","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5520,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":146265,"order":21,"parent":5520,"title":"Scout Information","url":"https:\/\/whl.ca\/scout-information","attr":"","target":"","classes":"","xfn":"","description":"","object_id":146139,"object":"page","type":"post_type","type_label":"Page"},{"ID":5522,"order":22,"parent":5520,"title":"WHL Discipline","url":"\/discipline","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5522,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5521,"order":23,"parent":5520,"title":"WHL Weekly Report","url":"\/whl-weekly-report","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5521,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":89245,"order":24,"parent":5521,"title":"2020-21","url":"https:\/\/whl.ca\/whl-weekly-report","attr":"","target":"","classes":"","xfn":"","description":"","object_id":871,"object":"page","type":"post_type","type_label":"Page"},{"ID":147072,"order":25,"parent":5521,"title":"2019-20","url":"https:\/\/whl.ca\/2019-20-whl-weekly-reports","attr":"","target":"","classes":"","xfn":"","description":"","object_id":147052,"object":"page","type":"post_type","type_label":"Page"},{"ID":115786,"order":26,"parent":5521,"title":"2018-19","url":"https:\/\/whl.ca\/2018-19-whl-weekly-reports","attr":"","target":"","classes":"","xfn":"","description":"","object_id":115772,"object":"page","type":"post_type","type_label":"Page"},{"ID":89243,"order":27,"parent":5521,"title":"2017-18","url":"https:\/\/whl.ca\/2017-18-whl-weekly-reports","attr":"","target":"","classes":"","xfn":"","description":"","object_id":89232,"object":"page","type":"post_type","type_label":"Page"},{"ID":30952,"order":28,"parent":5521,"title":"2016-17","url":"https:\/\/whl.ca\/2016-17-whl-weekly-reports","attr":"","target":"","classes":"","xfn":"","description":"","object_id":30925,"object":"page","type":"post_type","type_label":"Page"},{"ID":26170,"order":29,"parent":5521,"title":"2015-16","url":"https:\/\/whl.ca\/2015-16-whl-weekly-reports","attr":"","target":"","classes":"","xfn":"","description":"","object_id":26167,"object":"page","type":"post_type","type_label":"Page"},{"ID":26174,"order":30,"parent":5521,"title":"2014-15","url":"https:\/\/whl.ca\/2014-15-whl-weekly-reports","attr":"","target":"","classes":"","xfn":"","description":"","object_id":26171,"object":"page","type":"post_type","type_label":"Page"},{"ID":26191,"order":31,"parent":5521,"title":"2012-13","url":"https:\/\/whl.ca\/2012-13-whl-weekly-reports","attr":"","target":"","classes":"","xfn":"","description":"","object_id":26177,"object":"page","type":"post_type","type_label":"Page"},{"ID":26192,"order":32,"parent":5521,"title":"2013-14","url":"https:\/\/whl.ca\/2013-14-whl-weekly-report","attr":"","target":"","classes":"","xfn":"","description":"","object_id":26176,"object":"page","type":"post_type","type_label":"Page"},{"ID":26190,"order":33,"parent":5521,"title":"2011-12","url":"https:\/\/whl.ca\/2011-2012-whl-weekly-reports","attr":"","target":"","classes":"","xfn":"","description":"","object_id":26180,"object":"page","type":"post_type","type_label":"Page"},{"ID":5523,"order":34,"parent":5520,"title":"WHL Transactions","url":"\/whl-transactions","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5523,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5524,"order":35,"parent":5520,"title":"WHL Rule Book","url":"\/whl-official-rule-book","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5524,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5532,"order":36,"parent":0,"title":"Prospects Central","url":"http:\/\/prospects.whl.ca\/","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5532,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5543,"order":37,"parent":5532,"title":"Prospects Home","url":"http:\/\/prospects.whl.ca\/","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5543,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5546,"order":38,"parent":5532,"title":"WHL Scholarship","url":"\/whlscholarship","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5546,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5534,"order":39,"parent":0,"title":"Media","url":"\/media","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5534,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5538,"order":40,"parent":5534,"title":"WHL Radio Show","url":"\/audio","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5538,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5537,"order":41,"parent":5534,"title":"WHL Radio Broadcasts","url":"\/radio","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5537,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5535,"order":42,"parent":5534,"title":"WHL TV Broadcasts","url":"\/broadcast","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5535,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5527,"order":43,"parent":0,"title":"WHL Staff & Contact Info","url":"\/whl-staff_89852","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5527,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5529,"order":44,"parent":0,"title":"Job Opportunities","url":"\/whl-job-opportunities","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5529,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5530,"order":45,"parent":0,"title":"WHL Suppliers","url":"\/whl-suppliers","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5530,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5528,"order":46,"parent":0,"title":"WHL Officials","url":"\/whl-officials_89857","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5528,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5883,"order":47,"parent":0,"title":"Media Information","url":"#","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5883,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5536,"order":48,"parent":5883,"title":"WHL Guide & Record Book","url":"\/mediaguide","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5536,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5888,"order":49,"parent":5883,"title":"Media Requests","url":"\/media-requests","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5888,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5884,"order":50,"parent":5883,"title":"WHL Media Site","url":"http:\/\/www.leaguestat.com\/whl\/whl\/en\/media\/","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5884,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5539,"order":51,"parent":0,"title":"#WHL50","url":"\/50thseason","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5539,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5540,"order":52,"parent":5539,"title":"Championship Tuesdays","url":"\/championship-tuesdays","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5540,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5541,"order":53,"parent":5539,"title":"Throwback Thursdays","url":"\/throwback-thursdays","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5541,"object":"custom","type":"custom","type_label":"Custom Link"},{"ID":5542,"order":54,"parent":5539,"title":"Top 50 WHL Players of All-Time","url":"\/top-50-whl-players","attr":"","target":"","classes":"","xfn":"","description":"","object_id":5542,"object":"custom","type":"custom","type_label":"Custom Link"}],"meta":{"links":{"collection":"https:\/\/whl.ca\/wp-json\/\/menus\/","self":"https:\/\/whl.ca\/wp-json\/\/menus\/2"}}}'></div>
      </div>
    </div>
    <div class="scaffold__content" id="scaffold__content">
      <div class="scaffold__content-inside">
        <div 
          class="top-menu__holder" 
          id="top-menu__holder" 
          data-logo="https://chl-network.s3.amazonaws.com/logos/WHL/whl_new.png"
          data-show-scoreboard=""
          data-hide-stats="0">
        </div>
        <div class="sub-menu__holder" id="sub-menu__holder"></div>
                <div class="site-background">
  <div class="site-background-content"> 
    <div class="site-background__wing--left"></div>
    <div class="site-background__wing--right"></div>
    <script type="text/javascript">
  window.backgroundWings = {};
      window.backgroundWings.left = 'https://cdn.whl.ca/whl/uploads/2021/07/24013407/Left-Wing-Day-2.jpg';
      window.backgroundWings.right = 'https://cdn.whl.ca/whl/uploads/2021/07/24013410/Right-Wing-Day-2.jpg';
  </script>

  <style>
    .site-background {
      background-color: #000000    }
  </style>

  </div>
</div>

        
    
  <main class="container">
    <div class="page-container">
              <div class="ad-header">
  <div class="ad-header__970x90" data-width="970" data-height="90"
        >
  </div>
  <div class="ad-header__728x90" data-width="728" data-height="90"
            >
  </div>
  <div class="ad-header__320x50" data-width="320" data-height="50"
        >
  </div>
</div>

      
      <div class="article-content">


        <div class="article__timestamp">
          August 16, 2021        </div>

        <h1 class="article__title">
          Broncos, Royals exchange defencemen Monday        </h1>

        <div class="article__tag">
                      <a class="article__tag-link" href="/?pt=&s=tag:swift-current-broncos">
              swift current broncos            </a>
                      <a class="article__tag-link" href="/?pt=&s=tag:victoria-royals">
              victoria royals            </a>
                      <a class="article__tag-link" href="/?pt=&s=tag:whl-transactions">
              whl transactions            </a>
                  </div>

                  <div class="article__social">
            <a class="article__social-button--facebook" onclick="AllAccessSendActivity('shared_article', { content_id: '153948', description: 'Shared on Facebook', url: 'https://whl.ca/article/broncos-royals-exchange-defencemen-monday'})" href="https://www.facebook.com/sharer/sharer.php?u=https://whl.ca/article/broncos-royals-exchange-defencemen-monday" title="Share on Facebook" target="_blank">
            </a>

            <a class="article__social-button--twitter" onclick="AllAccessSendActivity('shared_article', { content_id: '153948', description: 'Shared on Twitter', url: 'https://whl.ca/article/broncos-royals-exchange-defencemen-monday'})" href="https://twitter.com/share?url=https://whl.ca/article/broncos-royals-exchange-defencemen-monday" title="Share on Twitter" target="_blank">
            </a>
            <a class="article__social-button--linkedin" onclick="AllAccessSendActivity('shared_article', { content_id: '', description: 'Shared on LinkedIn', url: 'https://whl.ca/article/broncos-royals-exchange-defencemen-monday'})" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whl.ca/article/broncos-royals-exchange-defencemen-monday" title="Share on LinkedIn" target="_blank">
            </a>
            <a class="article__social-button--mail" href="mailto:?subject=Broncos, Royals exchange defencemen Monday&amp;body=https://whl.ca/article/broncos-royals-exchange-defencemen-monday" title="Share via Email" target="_blank">
            </a>
          </div>
        
            <div class="article__author">

              <div class="article__author-img">
            <img src="https://cdn.chl.ca/archive/chl-wordpress-uploads/whl/app/uploads/2019/01/18122945/WHL_Logo-320x242.jpg" alt="Chris Wahl"/>
        </div>
      
      <div class="article__author-info-attribution">
        <div class="article__author-info-salutation">by </div>
        <div class="article__author-info-name">Chris Wahl</div>
      </div>
    </div>
  
              <div class="article__image">
        <img class="article__image-file" src="https://cdn.whl.ca/whl/uploads/2021/08/16144016/21-08-16_SC_VIC_trade-1024x576.jpg" srcset="https://cdn.whl.ca/whl/uploads/2021/08/16144016/21-08-16_SC_VIC_trade-320x180.jpg 320w, https://cdn.whl.ca/whl/uploads/2021/08/16144016/21-08-16_SC_VIC_trade-1024x576.jpg 730w" />
              </div>
        <div class="article-content_bottom">
      <div class="article__body">

        
        <p>The Swift Current Broncos acquired defenceman Noah Lamb from the Victoria Royals Monday in exchange for blueliner Devin Aubin and a 6th round selection in the 2022 WHL Prospects Draft.</p>
<p>Lamb, a product of Camrose, Alta., has appeared in 69 WHL regular season and playoff games, all with the Royals. The 19-year-old has compiled seven career points (1G-6A) in WHL regular season and playoff play. The 5-foot-9, 184-pound rearguard was originally selected by Victoria in the sixth round of the 2017 WHL Draft.</p>
<blockquote class="twitter-tweet" data-width="500"><p lang="en" dir="ltr">NEWS: The Broncos have acquired Noah Lamb (02, D) from the Victoria Royals in exchange for Devin Aubin (03, D) and a 2022 6th-round pick.</p>
<p>Details: <a href="https://t.co/jt8LkaZaq8">https://t.co/jt8LkaZaq8</a></p>
<p>📸 Jay Wallace <a href="https://t.co/01cGxTOqNX">pic.twitter.com/01cGxTOqNX</a></p>
<p>&mdash; Swift Current Broncos (@SCBroncos) <a href="https://twitter.com/SCBroncos/status/1427344565615448079?ref_src=twsrc%5Etfw">August 16, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Aubin, who hails from Falher, Alta., registered four points (1G-3A) in 21 appearances with the Broncos during the 2020-21 season. The 18-year-old was originally selected by the Spokane Chiefs in the fourth round of the 2018 WHL Draft.</p>
<p>“Devin is a skilled puck mover and a highly competitive defender,” Royals general manager and head coach Dan Price said. “He has a great reputation as a leader and person of high character. For Noah, this is a great opportunity in Swift Current. We’re grateful for his contributions in Victoria and we wish him all the best with the Broncos.”</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CSpYI1St4v8/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CSpYI1St4v8/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CSpYI1St4v8/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Victoria Royals (@victoriaroyals)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>

        
      </div>
    </div>

    </div>
    </div>


    <div class="article-more-news">
      <div class="post-group">
  <div class="post-group-content">

    <div class="post-group-more">

              <div class="post-group__title">

                      More News          
        </div>
      
      
    </div>

    
                  <div class="post-group-row">
      
      <div class="post-group-item">
                  <a class="post-group-item__image post-group-item__image--video"
            href="https://whl.ca/video/whl-class-of-2021-cole-clayton">

            <div class="post-group-item__image-bg" style="background-image: url('https://cdn.whl.ca/whl/uploads/2021/08/16124351/MH-Clayton-THUMB-320x180.jpg');"></div>
            <img class="post-group-item__image-src" src="https://cdn.whl.ca/whl/uploads/2021/08/16124351/MH-Clayton-THUMB-320x180.jpg" />

                          <div class="post-group-item__video-duration">
                1:29              </div>
                      </a>

          <div class="post-group-item__info">
            <div>
                                  <a class="post-group-item__tag"
                      href="/?pt=&s=tag:medicine-hat-tigers">
                      medicine hat tigers                    </a>
                              </div>

            <div class="post-group-item__type"></div>

            <a class="post-group-item__title"
              href="https://whl.ca/video/whl-class-of-2021-cole-clayton">
                WHL Class of 2021 - Cole Clayton            </a>

            <div
              class="post-group-item__icon              post-group-item__icon--video">
            </div>

            <div class="post-group-item__timestamp">
              2 hours ago            </div>
          </div>

        </div>

                
      <div class="post-group-item">
                  <a class="post-group-item__image post-group-item__image--video"
            href="https://whl.ca/video/whl-class-of-2021-ryan-chyzowski">

            <div class="post-group-item__image-bg" style="background-image: url('https://cdn.whl.ca/whl/uploads/2021/08/16114959/MH-Chyzowski-THUMB-320x180.jpg');"></div>
            <img class="post-group-item__image-src" src="https://cdn.whl.ca/whl/uploads/2021/08/16114959/MH-Chyzowski-THUMB-320x180.jpg" />

                          <div class="post-group-item__video-duration">
                1:19              </div>
                      </a>

          <div class="post-group-item__info">
            <div>
                                  <a class="post-group-item__tag"
                      href="/?pt=&s=tag:medicine-hat-tigers">
                      medicine hat tigers                    </a>
                              </div>

            <div class="post-group-item__type"></div>

            <a class="post-group-item__title"
              href="https://whl.ca/video/whl-class-of-2021-ryan-chyzowski">
                WHL Class of 2021 - Ryan Chyzowski            </a>

            <div
              class="post-group-item__icon              post-group-item__icon--video">
            </div>

            <div class="post-group-item__timestamp">
              4 hours ago            </div>
          </div>

        </div>

                
      <div class="post-group-item">
                  <a class="post-group-item__image post-group-item__image--video"
            href="https://whl.ca/video/whl-class-of-2021-mitch-prowse">

            <div class="post-group-item__image-bg" style="background-image: url('https://cdn.whl.ca/whl/uploads/2021/08/15105304/LET-Prowse-THUMB-320x180.jpg');"></div>
            <img class="post-group-item__image-src" src="https://cdn.whl.ca/whl/uploads/2021/08/15105304/LET-Prowse-THUMB-320x180.jpg" />

                          <div class="post-group-item__video-duration">
                1:17              </div>
                      </a>

          <div class="post-group-item__info">
            <div>
                                  <a class="post-group-item__tag"
                      href="/?pt=&s=tag:lethbridge-hurricanes">
                      lethbridge hurricanes                    </a>
                                      <a class="post-group-item__tag"
                      href="/?pt=&s=tag:victoria-royals">
                      victoria royals                    </a>
                              </div>

            <div class="post-group-item__type"></div>

            <a class="post-group-item__title"
              href="https://whl.ca/video/whl-class-of-2021-mitch-prowse">
                WHL Class of 2021 - Mitch Prowse            </a>

            <div
              class="post-group-item__icon              post-group-item__icon--video">
            </div>

            <div class="post-group-item__timestamp">
              1 day ago            </div>
          </div>

        </div>

              </div>

                          <div class="post-group-row">
      
      <div class="post-group-item">
                  <a class="post-group-item__image post-group-item__image--video"
            href="https://whl.ca/video/whl-class-of-2021-liam-kindree">

            <div class="post-group-item__image-bg" style="background-image: url('https://cdn.whl.ca/whl/uploads/2021/08/15105307/LET-Kindree-THUMB-320x180.jpg');"></div>
            <img class="post-group-item__image-src" src="https://cdn.whl.ca/whl/uploads/2021/08/15105307/LET-Kindree-THUMB-320x180.jpg" />

                          <div class="post-group-item__video-duration">
                1:32              </div>
                      </a>

          <div class="post-group-item__info">
            <div>
                                  <a class="post-group-item__tag"
                      href="/?pt=&s=tag:kelowna-rockets">
                      kelowna rockets                    </a>
                                      <a class="post-group-item__tag"
                      href="/?pt=&s=tag:lethbridge-hurricanes">
                      lethbridge hurricanes                    </a>
                              </div>

            <div class="post-group-item__type"></div>

            <a class="post-group-item__title"
              href="https://whl.ca/video/whl-class-of-2021-liam-kindree">
                WHL Class of 2021 - Liam Kindree            </a>

            <div
              class="post-group-item__icon              post-group-item__icon--video">
            </div>

            <div class="post-group-item__timestamp">
              1 day ago            </div>
          </div>

        </div>

                
      <div class="post-group-item">
                  <a class="post-group-item__image post-group-item__image--video"
            href="https://whl.ca/video/whl-class-of-2021-dino-kambeitz">

            <div class="post-group-item__image-bg" style="background-image: url('https://cdn.whl.ca/whl/uploads/2021/08/15134007/LET-Kambeitz-THUMB-320x180.jpg');"></div>
            <img class="post-group-item__image-src" src="https://cdn.whl.ca/whl/uploads/2021/08/15134007/LET-Kambeitz-THUMB-320x180.jpg" />

                          <div class="post-group-item__video-duration">
                1:16              </div>
                      </a>

          <div class="post-group-item__info">
            <div>
                                  <a class="post-group-item__tag"
                      href="/?pt=&s=tag:lethbridge-hurricanes">
                      lethbridge hurricanes                    </a>
                                      <a class="post-group-item__tag"
                      href="/?pt=&s=tag:victoria-royals">
                      victoria royals                    </a>
                              </div>

            <div class="post-group-item__type"></div>

            <a class="post-group-item__title"
              href="https://whl.ca/video/whl-class-of-2021-dino-kambeitz">
                WHL Class of 2021 - Dino Kambeitz            </a>

            <div
              class="post-group-item__icon              post-group-item__icon--video">
            </div>

            <div class="post-group-item__timestamp">
              1 day ago            </div>
          </div>

        </div>

                
      <div class="post-group-item">
                  <a class="post-group-item__image post-group-item__image--video"
            href="https://whl.ca/video/kubota-growstronger-update-10-with-taylor-gauthier">

            <div class="post-group-item__image-bg" style="background-image: url('https://cdn.whl.ca/whl/uploads/2021/08/15102009/Week-10-Grow-Stronger_Moment-320x180.jpg');"></div>
            <img class="post-group-item__image-src" src="https://cdn.whl.ca/whl/uploads/2021/08/15102009/Week-10-Grow-Stronger_Moment-320x180.jpg" />

                          <div class="post-group-item__video-duration">
                1:02              </div>
                      </a>

          <div class="post-group-item__info">
            <div>
                                  <a class="post-group-item__tag"
                      href="/?pt=&s=tag:prince-george-cougars">
                      prince george cougars                    </a>
                              </div>

            <div class="post-group-item__type"></div>

            <a class="post-group-item__title"
              href="https://whl.ca/video/kubota-growstronger-update-10-with-taylor-gauthier">
                Kubota #GrowStronger Update #10 with Taylor Gauthier            </a>

            <div
              class="post-group-item__icon              post-group-item__icon--video">
            </div>

            <div class="post-group-item__timestamp">
              1 day ago            </div>
          </div>

        </div>

              </div>

              </div>
</div>
    </div>
    </div </main> <script type='text/javascript'>
    jQuery(document).ready(function() {
    AllAccessSendActivity("read_article", { content_id: "153903", description: "Read article: Kubota #GrowStronger Update #10 with Taylor Gauthier", url: "https://whl.ca/video/kubota-growstronger-update-10-with-taylor-gauthier" });
    });
    </script>
  
  <script type="text/javascript">
    if (typeof window.pageSpecificCode == 'undefined') {
      window.pageSpecificCode = new Array();
    }
    window.pageSpecificCode.push('articleDetailLogic');
  </script>
    <script type="text/javascript">
      // trigger the selective execution of code
      // due to some order-of-execution stuff, I'm defining an array here
      // rather than in the rest of the code.
      if (typeof window.pageSpecificCode == 'undefined') {
        window.pageSpecificCode = new Array();
      }
      window.pageSpecificCode.push('mainLogic');
    </script>

    
<footer class="footer">
  <div class="footer-content">
    <div class="footer-left">
      <div class="footer-menu">
              <ul class="footer-menu">
                                  <li class="footer-menu__item">
                    <a class="footer-menu__link" href="/about">
                      About the WHL                    </a>
                  </li>
                                  <li class="footer-menu__item">
                    <a class="footer-menu__link" href="/whl-teams-directory">
                      WHL Club Directory                    </a>
                  </li>
                                  <li class="footer-menu__item">
                    <a class="footer-menu__link" href="/whl-job-opportunities">
                      WHL Job Opportunities                    </a>
                  </li>
                                  <li class="footer-menu__item">
                    <a class="footer-menu__link" href="/whl-staff_89852">
                      Contact Us                    </a>
                  </li>
                                  <li class="footer-menu__item">
                    <a class="footer-menu__link" href="/media-requests">
                      Media Information                    </a>
                  </li>
                              </ul>
                                    </div>

      <div class="footer-social">
                  <a class="footer-social__link--facebook"
            href="https://www.facebook.com/WHLHockey">
          </a>
        
                  <a class="footer-social__link--twitter"
             href="https://twitter.com/TheWHL">
          </a>
        
                  <a class="footer-social__link--instagram"
            href="https://www.instagram.com/westernhockeyleague/">
          </a>
        
        
        
        <a class="footer-social__link--rss" href="/?feed=rss2"></a>
      </div>
    </div>

      <div class="footer-second-left">
        <div class="footer-menu">
                                       </div>
     </div>

      <div class="footer-middle">
      <div class="footer-subscribe">
              <div class="footer__title"><a class="footer-menu__newsletter" href="https://chlfanbase.ca/newsletter" target="_blank"><img src="https://chl-network.s3.amazonaws.com/logos/Events/subscribe_en_gray.png" height="120px" ></a></div>
              </div>
    </div>

        <div class="footer-right">
      <div class="footer-prospects">

        <div class="footer-prospects__copy">
          <a href="https://watch.chl.ca">
            <img class="footer-prospects__image" src="/app/themes/base/assets/images/footer/whl.jpg">
          </a>
          <h5 class="footer-prospects__title">
            <?php// echo __('Prospects Hockey', 'chl'); ?>
          </h5>

        </div>
      </div>
    </div>
    
  </div>
  <div class="footer-bottom">
         <div class="footer-content">
      <div class="footer__copyright">
        &copy; 2021      </div>
      <div class="footer-policy">
              <div class="footer-policy__copy">
        The Canadian Hockey League (CHL) cares about your privacy. Thank you for your interest in our network of websites, newsletters, and other services. We believe in fully disclosing the methods to which we collect and use your personal information. We also invite you to ask us about our policies or feel free to let us know how we can better serve your privacy concerns.       </div>
       <div class="footer-policy__copy">
        Read our <a class="footer-policy__link" href="http://www.chl.ca/privacy_policy" target="_blank">privacy policy</a>.       </div>
     </div>
      
      </div>
    </div>
  </div>
</footer>

    </div>
  </div>
</div>

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/react/0.12.1/react-with-addons.js"></script>
  <!-- Google Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-75390821-1', 'auto');  // Replace with your property ID.
    ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->
  <div id="app-banner--holder"></div>

  <script type="text/javascript">

  function goToAppStore() {
    var iOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
    closeAppBanner();
    
    if (iOS) {
      //url = 'https://apps.apple.com/ca/app/chl-official-app/id1479076116?ls=1';
      url = 'https://itunes.apple.com/se/app/chl-official-app/id1479076116';
    } else {
      url = 'https://play.google.com/store/apps/details?id=com.canadian.hockey.chl';
    }

    window.location.href = url;
  }
    function closeAppBanner() {
      // hide banner, probably by adding display: none class
      var elem = document.querySelector('#app-banner');
      elem.classList.remove("app-banner--visible")

      // set cookie
      expire = new Date()
      expire.setTime(expire.getTime() + 3600000*24*7);
  
      document.cookie = "userHasSeenBanner=true; path=/; domain=" + window.location.hostname + ";expires="+expire.toGMTString();
    }

    var isMobile = false; //initiate as false
// device detection
if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|ipad|iris|kindle|Android|Silk|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(navigator.userAgent) 
    || /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(navigator.userAgent.substr(0,4))) { 
    isMobile = true;
}

  var userHasSeenBanner = false;
  if (document.cookie.indexOf("userHasSeenBanner") > -1 ) {
    userHasSeenBanner = true;
  }
  if (isMobile == true && userHasSeenBanner == false) {
    var holder = document.querySelector('#app-banner--holder')
    holder.innerHTML = '<div class="app-banner app-banner--visible" id="app-banner"><div class="app-banner__image"><img src="/app/themes/base/assets/images/chl-app-icon.png" /></div><div class="app-banner__button--wrapper"><a class="app-banner__button" href="#" onClick="goToAppStore();">Download App</a></div><div class="app-banner__close--wrapper"><a class="app-banner__close" href="#" onClick="closeAppBanner();"><span>X</span></i></a></div></div>'
  }
  </script>
  <link rel='stylesheet' id='animated-css'  href='https://whl.ca/app/plugins/wpdevart-countdown-pro/includes/style/effects.css?ver=4.5.17' type='text/css' media='all' />
<link rel='stylesheet' id='countdown_css-css'  href='https://whl.ca/app/plugins/wpdevart-countdown-pro/includes/style/style.css?ver=4.5.17' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://whl.ca/wp/wp-includes/css/dashicons.min.css?ver=4.5.17' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://whl.ca/wp/wp-includes/js/thickbox/thickbox.css?ver=4.5.17' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/whl.ca\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whl.ca/app/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='https://whl.ca/app/themes/base/bower_components/react-mini-router/dist/react-mini-router.min.js'></script>
<script type='text/javascript' src='https://whl.ca/app/themes/base/bower_components/moment/min/moment-with-locales.min.js'></script>
<script type='text/javascript' src='https://whl.ca/app/themes/base/bower_components/moment-timezone/builds/moment-timezone-with-data.min.js'></script>
<script type='text/javascript' src='https://whl.ca/app/themes/base/bower_components/jsTimezoneDetect/jstz.min.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://whl.ca/app/themes/base/assets/dist/scripts/js/main.js'></script>
<script type='text/javascript' src='https://whl.ca/wp/wp-includes/js/wp-embed.min.js?ver=4.5.17'></script>
<script type='text/javascript' src='https://whl.ca/app/plugins/wpdevart-countdown-pro/includes/javascript/front_end_js.js?ver=4.5.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/whl.ca\/wp\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whl.ca/wp/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://whl.ca/app/plugins/wpdevart-countdown-pro/includes/javascript/jquery.classycountdown.js?ver=4.5.17'></script>
<script type='text/javascript' src='https://whl.ca/app/plugins/wpdevart-countdown-pro/includes/javascript/jquery.knob.js?ver=4.5.17'></script>
<script type='text/javascript' src='https://whl.ca/app/plugins/wpdevart-countdown-pro/includes/javascript/jquery.throttle.js?ver=4.5.17'></script>
<script type='text/javascript' src='https://whl.ca/app/plugins/wpdevart-countdown-pro/includes/javascript/jquery.timeTo.min.js?ver=4.5.17'></script>
    <script>
      moment.locale('en_CA');
    </script>
  </body>
</html>
